Sigma 150mm F2,8 EX APO DG Makro HSM

Da ich zu meinen früheren Olympus FT-Zeiten unter anderem auch das 150er Makro der ersten HSM-Generation für den FT-Anschluss besaß und seinerzeit spätere Objektive mit einer neueren Firmware-Version 1.101 enorme Probleme beim Autofokus bereiteten, hatten wir damals einige Tests mit mehreren dieser Objektive, mehreren Kameras und verschiedenen Nutzern gemacht. Dadurch konnte der Grund dieser Problematik eingegrenzt werden. …

Jetzt war es vor kurzer Zeit so, daß ich mit dieser Problematik bei dem aktuellen Olympus µFT-System, welches ein Hobby-Fotograf nutzt (in diesem Fall eine PEN) in Verbindung mit oben genanntem Objektiv wieder konfrontiert wurde. Da ja die Möglichkeit besteht, FT-Objektive per Adapter auch an den µFT-Kameras zu nutzen, kommt wohl in einigen Fällen auch dieses Objektiv hier zum Einsatz.

Da nun eben diese Kamera mit diesem Objektiv die gleichen AF-Probleme zeigte wie seinerzeit an den Kamera’s des FT-System’s, habe ich mich entschieden, den Bericht, den ich seinerzeit verfasst habe, hier nochmal zu veröffentlichen:

 

Achtung!!

Seit etwa Dezember 07 wird das 150er mit einer neueren Firmware-Version ausgeliefert. (1.101) Die alte Version ist 1.001. Mit der neuen Firmware arbeitet das Objektiv mit den meisten E-Systemkameras zusammen, nur nicht mit der E-3!!! Hier liegt der AF permanent daneben. 150er Objektive mit der alten Firmware arbeiten an der E-3 dagegen problemlos. Dieses Phänomen ist an mehreren E-3 und mehreren Objektiven probiert worden und hat immer das gleiche Ergebniss gezeigt. Auch an anderen E-System – Gehäusen (bsp. E-510) macht das Objektiv mit der neuen Firmware mucken. Selbst an der E-1 funktioniert das Sigma mit der neuen Firmware AF-mäßig nicht vernünftig. Ein Treffen eines Nutzers dieses Objektiv’s mit den Sigma – Ingenieuren bei Sigma Deutschland direkt ergab nur die Aussage, daß man bei diesem Problem nicht weiter helfen könne. Aus diesem Grund ist das 2.8-150 momentan für die E-Serie und vor allem für die E-3 nicht zu empfehlen! Es besteht nun auch bereits die Möglichkeit, die Firmware der Sigma-FT Objektive auch an den Olympus Kamerabody’s zu aktualisieren. Ich persönlich wäre damit äußerst vorsichtig, da meiner Ansicht nach nicht gewährleistet ist, daß die Objektive anschließend noch ordnungsgemäß funktionieren. In wieweit es mittlerweile schon eine weitere Firmwareaktualisierung gibt, entzieht sich meiner Kentniss.

Mitte April 2009 brachte Olympus ein Firmware-Update (1.4) mit der die Unzulänglichkeiten der Firmware 1.3 in Bezug auf den AF bei den lichtstarken Objektiven ausgeräumt werden sollten. Nun wird berichtet, daß mit dieser Firmware (1.4) auch die bisher AF-mäßig nicht funktionierenden 150er Sigmas mit der Objektivfirmware 1.101 funktionieren soll. Dieses sollte erst noch ausgiebig getestet werden. Wenn das so ist, heißt das aber auch lediglich, das die 150er mit „dieser“ Firmware NUR an der E-3 ab Firmware 1.4 in Punkto AF funktionieren. Bei den restlichen E-Modellen ändert sich nichts. In wieweit die nachfolgenden Modelle (E-450/620) zu diesem Objektiv AF-Kompatibel sind muss sich erst noch zeigen.

Nachtrag:

Im Zuge der Erscheinung des MFT-Systems bei Olympus und der Verwendungsmöglichkeit der FT-Objektive mit Hilfe eines passenden Adapters liegt die Vermutung nahe, das oben genanntes Sigma-Objektiv auch an diesen Systemkameras zu Verwendung kommt. Da hier bei dem neuen System kaum zu vermuten ist, daß Olympus sich firmwaretechnisch auch der Fremdobjetive mit FT-Anschluss annimmt, ist es durchaus möglich, das genanntes Objektiv auch an diesen Kameras Probleme macht.

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.